Operating Systems

AppLink™ – compatible mobile applications are available for Android™ and iOS platforms. Ford recommends that you enable all versions of your application with AppLink compatibility to ensure a consistent user experience for all of your users.




SYNC® AppLink works with Android 2.2 or later. The default target SDK version is Android 4.4 (19)



With Cocoapods, we support iOS 6.0+. (Carthage supports iOS 8+)


Note: Ford will only support issues found while developing and testing with the above versions.